Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    Kalgoorlie, Western Australia, Australia
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Heading,1 style - for Australian spelling (Word 2003)

    Hi

    I installed Office 2003 before realising my computer did not have the
    regional settings set to Australia.

    I have set my normal style to English (Australian) and now whenever I try to
    change the style from normal it creates Heading,1 etc

    Even when I use English (US) it does the same thing.

    My only enabled language in the Microsoft Office 2004 Language settings is
    English (Australian).

    I tried changing the keyboard language settings via the language bar, but
    now my language bar does not show up at all.

    Any help would be greatly appreciated.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Heading,1 style - for Australian spelling (Word 2003)

    Hi Melissa:
    I'm not familiar with the Language Bar, but check <post#=211146>post 211146</post#> & <post#=270936>post 270936</post#> regarding setting language defaults. However, what you describe doesn't sound like a language problem. When you say that when you try to change the style from normal, it changes to Heading 1 etc., I don't know what you mean. I suspect that you have some options checked under Tools/AutoCorrect.../Autoformat as you type (I don't have Word 2003, so the menu placement may have changed). Make sure that you UNcheck all the options except the specific ones that you know & want.

    If that doesn't help, could you specify exactly what you're doing & what happens?

  3. #3
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    Kalgoorlie, Western Australia, Australia
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Heading,1 style - for Australian spelling (Word 2003)

    Hi Phil

    I fixed the language problem and this problem seems to have disappeared. I was trying to do a screenshot and have discovered all is well. I'm not sure if it was an autoformat thing or not. Word was creating Heading,1 not using Heading 1 when I clicked on it.

    I seemed to remember reading about it somewhere so I thought someone here might have had the same problem, never mind, all is well now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •