Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access 97 Locks Intermittently on XP Pro (Access 97)

    While running an Access 97.mde on XP Pro I am getting intermittent db lock ups. The lock ups are occurring in different places. The database is currently running on WinNT and Win2000 machines.

    Does anyone have any ideas why this is happening?

    Thanks

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Access 97 Locks Intermittently on XP Pro (Access 97)

    Does the WinXP Pro PC have all of the Office 97 fixes installed? That is one possibility, but there are a number of others, such as a misbehaving LAN card, LAN hardware or wiring problems, and a corrupted .mde file. I also believe there were some reported problems with WinXP and Office 97 that were fixed in one of the SPs for WinXP.
    Wendell

  3. #3
    2 Star Lounger
    Join Date
    Jun 2002
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 97 Locks Intermittently on XP Pro (Access 97)

    Thanks for the info. The service pack for Office is SR-2, and the WinXP is SP 1a. I visited MS site and the next service pack for WinXP is 2 but there was mention that it is a bata version. Am I missing some ducks?

    When you mentioned the LAN card it remined me that on a boot of the system some how the LAN card was disabled. There have also been issues with logging in to Novell.

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •