Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    May 2002
    Location
    Park City, UT USA, Utah, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Active X controls when sending Outlook Email (XP)

    When I send an email via Outlook I get the following message: "Your current security settings prohibit running Active X controls on this page." This happens when I send HTML and copy and paste a letter that I've created from my letterhead which has various fonts and hyperlinks to my webpage and my email address. What do I change to make the email look like I send it to someone who receives it? ....... I've checked the security settings and enabled anything to do with Active X other than unsigned or unsafe. I never had this problem when I used Outlook Express

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Active X controls when sending Outlook Email (XP)

    Do you use MS Word as your mail editor, or are you pasting from Word 2002? If you let Word insert "smart tags" into your documents, these will carry over as ActiveX controls in the HTML message body. I used to get an MSDN newsletter from Microsoft that had these tags and every month I got the annoying message.

    If it's not that, view the source of your message, and look for any HTML tag that starts with any of the following:

    <OJBECT
    <EMBED
    <APPLET

    and, if it isn't obvious what they are, go ahead and post the HTML code here for dissection.

  3. #3
    Lounger
    Join Date
    May 2002
    Location
    Park City, UT USA, Utah, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Active X controls when sending Outlook Email (XP)

    Thanks for your message. I think I understand those concepts.

    > However, another problem has arisen. When I prepare an email HTML with word being the email editor and
    > send the email to myself the email I receive doesn't look like what I sent. (and it doesn't to others either)
    > There is extra line spacing, stationary doesn't appear, and script signatures don't appear as script. ... basically plain text.

    I can receive HTML from others. It seems that I can't send HTML. What settings do I need to change ????

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Active X controls when sending Outlook Email (XP)

    See if the problem disappears when you use Shift-Enter for your line breaks instead of Enter.
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Lounger
    Join Date
    May 2002
    Location
    Park City, UT USA, Utah, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Active X controls when sending Outlook Email (XP)

    John:

    Thanks for your email ........ but I'm not following your short email. I prepare my HTML emails in word then copy and paste them to a blank Outlook email after I've selected a background and script signature. The email setting says HTML and then I send it off and no one gets it as I send it.

    There is no shift/enter or enter for line breaks involved that I can see.

    JLade

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Active X controls when sending Outlook Email (XP)

    I'm asking that when you compose a message in Word, use Shift-Enter for line breaks instead of Enter, then save the message as draft and examine it to see if the spacing in HTML is what you want.
    -John ... I float in liquid gardens
    UTC -7ąDS

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Active X controls when sending Outlook Email (XP)

    Check your Contacts listing, there is a send "Plain Text only" check box. If this is selected for that contact, that is what will be sent.

    I have Outlook 2003 and I do NOT fild that option, but if I remember right this send option was in XP.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •