Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Location
    Lewisville, Texas, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tab, Delete, Copy, not working (2000, 9.0.0.2711)

    In the last couple of weeks, Outlook has been behaving strangely intermittently. For instance, when penning a new email, replying or forwarding, TAB doesn't move from the "To" field to the "CC" or "BCC" field, instead it moves approx 5 spaces to the right. Ctrl+K doesn't check names (it is ignored). Alt+I to bring down my insert menu doesn't respond, nor does F7 to start spell check. My Delete key won't work so I have to use Backspace (and sometimes that doesn't even work). Often times my font related fields are grayed out until I click on them (I use rich text) . Copy and Paste functionality doesn't work, and my preview pane doesn't always display the message in focus. This happens intermittently and doesn't happen at all when using other MS Office products like Word or Excel. It is really starting to effect my day to day business and is very frustrating. Any help would be appreciated!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Tab, Delete, Copy, not working (2000, 9.0.0.2711)

    Couple of questions:

    Do you compose messages using Outlook's built-in editor, or do you use Word as your mail editor?

    Can you associate the problem with a "custom form" or any particular stationery? Does it happen only on new messages, only on reply/forward, or is it more random? Does it matter what format the message is (e.g., plain text, rich text, HTML)?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Tab, Delete, Copy, not working (2000, 9.0.0.2711)

    One other thought, also might or might not be relevant... There have been viruses/trojans that replace the rich text edit DLL file that is used under the covers in a lot of these dialogs. I don't know the best way to verify the integrity of that file, but perhaps you could use the Office repair feature (possibly available from the Help menu, or by firing up the Office installer using the Add/Remove Programs control panel). If it's a Windows file, your options probably depend on your version of Windows.

  4. #4
    New Lounger
    Join Date
    Apr 2004
    Location
    Lewisville, Texas, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tab, Delete, Copy, not working (2000, 9.0.0.2711)

    There's no custom form involved and no MS Word, just rich text format right out of Outlook itself. It is also very random, sometimes new email works, sometimes it doesn't. Seems replies and forwards are more consistant, but sometimes they work too. I'm starting to think you may have something with that virus suspicion. We run Trend Micro Office Scan, Corporate Edition, but it hasn't caught anything. I will run the idea of "repairing" it by my IT guy and see what he says. If it corrects the problem I will be sure to post it here. Any idea what the rich text DLL is so I can compare date/time and sizes?

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Tab, Delete, Copy, not working (2000, 9.0.0.2711)

    I think it's: c:windowssystem32RichEd20.dll

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •