Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Gillingham, Kent, England
    Posts
    511
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Date trouble in Win 2000 Server

    I am having trouble with setting up the dates for Windows 2000 server. The windows settings are set up for British date style (dd/mm/yy) but the BIOS is set up for American style (mm/dd/yy) and I can't work out if there is a way of changing it. For most circumstances, the British date is used, but for some reason Crystal Reports uses the American date. Has anyone else had this problem or does anyone know how to fix it?

  2. #2
    New Lounger
    Join Date
    Apr 2001
    Location
    Germany, Hamburg
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Date trouble in Win 2000 Server

    Don't worry about the BIOS. It's not relevant, as long as you personally don't get confused. <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

    Did you set up the local settings correctly (Menu Settings>ControlPanel>RegionalOptions).

    If yes, it might be a problem with Crystal reports.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Gillingham, Kent, England
    Posts
    511
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Date trouble in Win 2000 Server

    Thanks for your reply Peter,

    The regional options are definately set to British, so I think you are right in that it's probably Crystal reports. I didn't realise it was possible to change the date format within Crystal Reports, as I have never really used it. It's a bit of a case of somebody else saying the dates are wrong and me offering to have a look at the system settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •