Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    N.W. Indiana, Indiana, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Send To Doesnt Work

    For some reason the "Send To" function no longer works. Tried to send a word document to a floppy and nothing happens. I can open the document and "Save As" to get the job done but would like to get the "Send To" function back.

    Has anybody encountered this problem? Any assistance appreciated.

    Jack D. Rees
    jrees@netnitco.net

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To Doesnt Work

    Have you recently made any changes to your mail program? You might try going into Internet Explorer, and ensuring that it's set to 'Default'.

    Click on Start, Settings, Control Panel (This works in 98, may apply to ME too.. worth a shot, no?)
    Double click on Internet
    Click on the 'Programs' tab, and ensure your e-mail program is defined in the appropriate box.

    Hope this helps!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To Doesnt Work

    Have a quick gander at this post <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/showflat.pl?Cat=&Board=me&Number=26038&page=&view= &sb=&vc=1>here</A> and see if it sheds any light.

  4. #4
    New Lounger
    Join Date
    Jan 2001
    Location
    N.W. Indiana, Indiana, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send To Doesnt Work

    Thanks for the answer.....While sitting here puzzling over it, the obvious solution came to mind. Went to Start/Run/SendTo Removed the link, then readded it and it works.... Dont make sense....but the results are what I was looking for.

    Jack D. Rees

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •