Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jul 2002
    Location
    Sun Prairie, WI, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    auto-detect hardware

    Anyone know how to disable the Auto-detect New Hardware feature of Windows 98?

    The reason I ask is that I purchased a new video card for my PC. I can install the new card and disable the old card, but I can't remove the old card from the PC. It's built in (somehow?) and is not a "normal" card in the motherboard - it's behind more metal - inaccessible.

    Everything works great until I reboot the PC, at which time Windows auto-detects the "old" card and goes through the pain of installing it again. ARGH! The only thing I can think of is to turn off the auto-detect new hardware feature until I need it to detect some other hardware later on.

    Ideas? Suggestions?

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: auto-detect hardware

    I'm not necessarily technically qualified to answer this question, but I've asked someone who is. He says:

    1. Disable the old card in the BIOS, if possible.
    2. If not, there MIGHT be a jumper on the mainboard that will allow you to bypass it.
    3. If not, he says to install the dern thing and just disable it in the hardware profile.

    Hope it helps.

  3. #3
    Lounger
    Join Date
    Jul 2002
    Location
    Sun Prairie, WI, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: auto-detect hardware

    I was able to find a similar recommendation on the official Compaq site that also mentioned disabling the old video card in the BIOS. I'll give that a try. Thanks for your help.

  4. #4
    New Lounger
    Join Date
    Jul 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: auto-detect hardware

    Go to Device Manager, Click on your onboard Video card then click Properties on the screen that says General you should select "Disable in this hardware profile" that should allow your new card to work ok

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •