Results 1 to 3 of 3

Thread: AutoText (XP)

  1. #1
    2 Star Lounger
    Join Date
    Mar 2003
    Location
    Toronto, Canada
    Posts
    101
    Thanks
    0
    Thanked 0 Times in 0 Posts

    AutoText (XP)

    My AutoText entries are coming in to the document using the font that was used to create the entry, not the font I am currently using. (For example, if the entry was created in Arial, but I am typing a document in Times New Roman, the autotext comes in the document as Arial.) I know this is not supposed to be happening. Any ideas on what's causing this?

    Thanks.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: AutoText (XP)

    Is this "Auto Text" or the "Auto Correct" that is doing this?

    If Auto Correct, check to see if the "Format Text" is selected for these entries, if so select "Plain Test".

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: AutoText (XP)

    And to add one thing to Dave's excellent suggestion, if it is AutoText, make sure that when you create the AutoText entry, that you don't include the paragraph mark. (You can see this if you click the Show/Hide button on the Standard toolbar.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •