Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Feb 2004
    Location
    Huntersville, North Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    E-Mail Content Not visible (OE 6.00.2600)

    Using OE 6.00.2600, the text of all the e-mails (sent, received, deleted, drafts, etc.) is not visible. The view is all white...blank, even when preview is turned off. Font is not white. It has been going on for a few days. System Restore is not turned on. Sent a message to myself at another address; it came thru fine.

    I can't seem to find anyone who has reported this problem previously.

    I need an expert. Thanks.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~

    Background:
    Using Compaq with Intel P-4 with 512 MB of Ram , Win XP Home Edition with Hotfix SP-2.

    Ran Ad-Aware....25 instances of "data miner" components. No evidence of a virus per NAV 2002 current and updated.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    What is "Hotfix SP-2."?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Feb 2004
    Location
    Huntersville, North Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    Control Panel/Add or Remove Programs/Scroll to the bottom.....MSFT calls them "Hotfixes" for the Service packs in addition to the Q numbers.

  4. #4
    New Lounger
    Join Date
    Feb 2004
    Location
    Huntersville, North Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    <P ID="edit" class=small>(Edited by DaveA on 14-Apr-04 09:16. Added url code)</P>With all due respect to the experts at Woody's, I tried another place while I was waiting. http://www.mcse.ms/archive170-2004-4-527128.html

    Apparently this works: I told her what to
    type in the Run box: regsvr32 inetcomm.dll

    Very simple, but don't know why it happens.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    There are over 200 hot fixes, that is why I asked what you meant.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    If you visited Windows Update in the past 24 hours, or if you directly downloaded the Outlook Express security patch yourself, or allowed automatic updates, that file will have been updated. I wonder whether that could have caused the problem?

  7. #7
    New Lounger
    Join Date
    Feb 2004
    Location
    Huntersville, North Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-Mail Content Not visible (OE 6.00.2600)

    I was troubleshooting the PC for a client. I don't think he performed any Windows updates or installed OE patches recently. I am not certain what caused the problem, but I suspect that an update from Norton was the cause by deregistering the dll file.

    There were a number of users with the same problem posting this month at the forum: http://www.mcse.ms/archive170-2004-4-527128.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •