Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2002
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 5.5 SP1 and W2KP

    I'm running Windows 2000 Professional on my desktop. When upgrading to IE 5.5 SP1 used customized install which didn't install correctly. Guru's at work had me go to Microsofts web site and do install from there. Still left things out of sync. Attempted to uninstall IE but got msg it couldn't complete uninstall. Now any time I reboot PC and login, IE is in a loop to reinstall itself. A prompt auto appears on screen saying installing components and within seconds my system reboots. I can't seem to get out of it. At one point I was able to open Outlook but can't access any of my mail messages. See header but when click on any message, says can't open item.

    Anyone seen this? How do i uninstall or reinstall IE successfully and get things working again?

    Thanks!

    sez141@hotmail.com

  2. #2
    Esteetech
    Guest

    Re: IE 5.5 SP1 and W2KP

    I had this happen with IE6. I canceled the looping install by pressing the "cancel" button on the menu. I dont know if IE 5.5 has the option to cancel. I started IE6 and then rebooted. No re-install menu popped up the next time and I then re-installed Outlook 2000.

  3. #3
    New Lounger
    Join Date
    Sep 2002
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 SP1 and W2KP

    The loop was so quick it was tough to get to the Cancel button but I did. Are you successfully running IE6 with Outlook 2000? I was thinking that was my next attempt to download IE6 to see if I can get Outlook 2K working again (since uninstall/reinstall didn't fix it) before wiping my whole system clean.

  4. #4
    Esteetech
    Guest

    Re: IE 5.5 SP1 and W2KP

    It works with Windows 2000 fine. I got a lock up when I clicked on the new "personal bar". I reinstalled WIN 2000 and that fixed it. That was a problem with my system before though.

  5. #5
    New Lounger
    Join Date
    Sep 2002
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 SP1 and W2KP

    Well, I hestiated installing IE 6 BUT it fixed the problem! I think the missing link I had between IE and Outlook was Outlook Express. When I attempted to uninstall IE, it removed it even though the uninstall didn't complete. Then it was trying to get it back. With IE5.5, SP1 you were limited to what it would install on W2K.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •