Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Mar 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Microsoft Word (Windows XP)

    I'm trying to Delete Documents listed under the File menu on the taskbar in Microsoft Word. Thank you for any help.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Microsoft Word (Windows XP)

    Do you mean the list of recently used files? Try this:

    - Select Tools | Options...
    - Activate the General tab.
    - Clear the check box labeled "Recently used file list".
    - Click OK.
    - If you want the list to start rebuilding, repeat the above, but now tick the check box instead of clearing it.

    Note: you will have to set the number of files you want in the list again, it has been reset to 4.

  3. #3
    Lounger
    Join Date
    Mar 2004
    Location
    Las Vegas, Nevada, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Microsoft Word (Windows XP)

    Hans
    Yes that solved my problem Thank you very much. It's great to get an answer to a situation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •