Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    May 2001
    Location
    Berkeley, California, USA
    Posts
    214
    Thanks
    0
    Thanked 0 Times in 0 Posts

    spell check not working in this doc (2000)

    Can some one tell me why spell check and grammar check are not working in the attached document.
    Attached Files Attached Files

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: spell check not working in this doc (2000)

    Highlight all the text and then select "Tools>Language>Set Language..." and remove the tick from the "Do not check spelling and grammar" option.

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: spell check not working in this doc (2000)

    You have set the "do not check spelling or grammar" attribute for all the text.

    To clear this, Select the whole document (control-A) then Tools > Language and clear the checkbox

    StuartR
    Attached Images Attached Images
    • File Type: gif x.GIF (8.6 KB, 0 views)

  4. #4
    3 Star Lounger
    Join Date
    May 2001
    Location
    Berkeley, California, USA
    Posts
    214
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: spell check not working in this doc (2000)

    Thanks Tony and Stuart. That option was set in the document I copied a few lines of text from. I would never have found it. <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •