Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2004
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank messages (2003 (11.5608.5703))

    Hi,

    As I'm working on a project, I make a folder on my desktop to keep all related stuff in: docs, FAXes, web pages, and email messages. To get the email messages into the folder, I drag them from Outlook and drop them in the folder. Works fine, except that some older messages are blank when I open them--they still have to: from: and subject: but the message body is blank. I thought the blank ones were messages that I'd archived in Outlook, but in one folder I found two messages, one blank and the other not, and they were both archived.

    Any ideas about how to fix this will be greatly appreciated.

    Elbert

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Blank messages (2003 (11.5608.5703))

    Are the blank ones in HTML format, plain text, or rich text? Have you changed your editor from Outlook to Word or vice versa?

    HTML sometimes depends on stationery, so if that is not available, you might get white text on a white background, or other unhelpful coloring. Or, even worse, if the HTML was pulled from a website and that page is no longer available, you might end up with nothing at all.

    If the other formats have gone blank, it's possible the file got corrupted. Not sure how to recover from that, other than to try to rescue the text out using Word's "Recover Text From Any File (*.*)" filter (in Word, File>Open, change format to Recover Text, then open file). FYI, that format setting will stick for the rest of your Word session, so when you want to open a document normally, make sure you change it back.

  3. #3
    New Lounger
    Join Date
    Mar 2004
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank messages (2003 (11.5608.5703))

    Thanks for the reply. I think you're on to something. I haven't looked at every message I've stored in a folder, but of the ones I checked so far, the HTML ones and the plain text ones are OK. The blank ones have been all rich text.

    I do not use Word to edit emails.

    Thanks again for the help.

    Elbert

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Blank messages (2003 (11.5608.5703))

    Are the RTF files that you Drag-&-Drop saved as *.RTF? Does the problem with RTF go away if you use the "Save As | RTF " dialog rather than Drag-&-Drop?
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    New Lounger
    Join Date
    Mar 2004
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank messages (2003 (11.5608.5703))

    John,

    Thanks for the reply. This is getting wierder and wierder. I found in the archive one of the rich text messages that shows up blank in the folder where I dropped it. I could tell it was the same by the date and subject. In the archive, not only is it not blank, it's plain text! So, to make sure I had a message in rich text that I could drag to a folder or save as | RTF or archive to see what happens, I wrote a message to myself in rich text. When it arrived, it's HTML. I have no idea what's going on here.

    Elbert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •