Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    May 2002
    Location
    Charlotte, North Carolina, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Printing a Plain Text Message with Attachments (XP/2002)

    We have a very strange issue that I cannot find referenced anywhere on the web, here or MS. When users print an e-mail out, usually from Sent Items, that is in Plain text and contains attachments, the result is the first line of the text is goofed up and usually interspersed with the attachments. I have tried all sorts of things to fix this, but to no avail. I am attaching a sample from print preview to show this. We are using HP 8150, HP 4000 and Canon ImageRunner 6000 for printer drivers and it happens with all of them.
    The first line of this message actually said "Please place ...".
    Any ideas???

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    I have seen this before with RTF, but not plain text. Can you check to see if the message format isn't RTF (formatted so it looks like Plain)? A censored, limited size, screen shot of the start of the message would be useful.
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Star Lounger
    Join Date
    May 2002
    Location
    Charlotte, North Carolina, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    As requested here is the message before choosing File > Print Preview.

  4. #4
    Star Lounger
    Join Date
    May 2002
    Location
    Charlotte, North Carolina, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    And then in Print Preview

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> I haven't clue. All EU's have this problem? I wonder if printer drivers or the HTML engine could underlie the problem, but I'm guessing.
    -John ... I float in liquid gardens
    UTC -7ąDS

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    Could this be a custom form? By default, the text is neatly pushed aside in its entirety, and starts after the icons rather than "mixing" with them. However, when one uses a custom form, the layout of various fields often seems to get quite messed up.

  7. #7
    Star Lounger
    Join Date
    May 2002
    Location
    Charlotte, North Carolina, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    Hmm... I started doing a little thinking and testing. It does not happen if you create the e-mail in Outlook, change the format to Plain Text and then attach the files using the Insert File button or menu option. It also does not do it if you right-click on a file or group of files and choose Send To... Mail Recipient and leave the beginning line of spaces that are automatically inserted. It only does it if you right-click on the file or group of files, choose Send To... Mail Recipient and then delete the beginning line of spaces before composing/sending your message. Other than simply telling people not to delete this line of spacing, does anyone have an idea of how to "fix" this bug? I have attached a picture of the offending line of spaces.

  8. #8
    Star Lounger
    Join Date
    May 2002
    Location
    Charlotte, North Carolina, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    Anyone who does it as listed as a response below.

  9. #9
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    When I delete that lead row, I don't get that in Plain Text in 2003, and use XP at home to send stuff to work, I delete the lead row, and haven't seen that problem. Attached pic is Plain Text Print Preview in 2003. You may want to check on Jefferson's issue of a custom form.
    -John ... I float in liquid gardens
    UTC -7ąDS

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Printing a Plain Text Message with Attachments (XP/2002)

    (1) Mine works fine regardless of what I do with the text automatically inserted by Send to>Mail Recipient. This was tested from Windows Explorer, not from inside an Office application.

    (2) I changed formats around and the MAPI function always generated a plain text message, but you could try changing your default format to something other than what it currently is and see if that makes any difference for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •