Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    Edinburgh, Scotland, United Kingdom
    Posts
    57
    Thanks
    1
    Thanked 0 Times in 0 Posts

    FP2000 Discussion web messages attaching to old o!

    Here's a weird problem - can anyone shed light on this?
    My discussion web that has been working fine has started to attach new messages and replies to other messages already in the web. The new messages show fine in the TOC, but if you hover over the entry you can see that the file number is identical to a previous posting (this happens randomly). Then when you open the 'new' posting you see the old post with the new post below it. I can't quite see how the new message can get 'appended' within an old file.
    When I've opened the discussion web in FP there are no 'extra' or 'missing' files.
    I've done some tidying and created new messges to keep the group looking OK but this problem seems to happening randomly. When I tried posting some test messages this happened two times out of four. There was no difference in the way I created the messages. Help!
    My alternative I suppose is to stop using FP and try another type of discussion engine (like this one?) but I don't have a budget as such! If anyone knows of any solutions to the FP problem or can recommend a free or incredibly cheap discussion solution I'd be very grateful.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: FP2000 Discussion web messages attaching to old o!

    I don't use FP discussion webs, but FWIW, I used to frequent a board that did, and the webmaster only let them get to a certain size before archiving them and creating a new one, because otherwise the indexes would blow up. I don't know if this is related.

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    Edinburgh, Scotland, United Kingdom
    Posts
    57
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: FP2000 Discussion web messages attaching to old o!

    Thanks for your reply. Do you know how big they had to get before they got messed up? Mine is only about 50 messages at present.

    Colin

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: FP2000 Discussion web messages attaching to old o!

    Much, much bigger than 50 messages. Maybe the FrontPage Server Extensions on the server are corrupted or out of date??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •