Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Aug 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no recently used file list (office xp)

    hi --

    i have a strange situation. none of my office applications can have a recently used files list ... yes, i know you can adjust that setting in tools, general tab ... but, my entry there is greyed out!! so, i can't change from the default of no recently used files in the file menu ... is it a policy or reg entry that is messed up? any help here would be greatly appreciated

    steve weiss

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no recently used file list (office xp)

    There is a setting for this in TweakUI. If you don't have TweakUI, you can download it here for Window XP, or here for older versions of Windows.

  3. #3
    Star Lounger
    Join Date
    Aug 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no recently used file list (office xp)

    i had the old tweakui so to that extent your advice was useful ... but that pgm only seems to control the recently used list on the start menu in windows .... i'm talking about the recently used files list that comes off of the file menu in any office xp program ... don't see that entry in either the new or old tweakui ...any other suggestions?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: no recently used file list (office xp)

    Two useful links:
    MSKB article HOW TO: Install and Use the Support.dot Template in Microsoft Word 2002
    Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  5. #5
    Star Lounger
    Join Date
    Aug 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no recently used file list (office xp)

    you were right ... the setting was controlled by tweakui ... after you made the suggestion, i did check the box to show most recent docs on the start menu ... but, that did not solve my problem ... and then i went back to tweakui and checked instead "Maintain doc history" ... that did the trick (and i don't have to show recent docs on the start menu) ... kudos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •