Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Edinburgh, Midlothian, Scotland
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Computer Description (XPp SP1)

    Hi all,

    I have a Windows XPp box that I've changed the "Computer Description" in - when browsing the network the new description appears correctly, however,

    When I map a drive to a local share on this box, it displays as a mapped drive with the old "Computer Description" string?

    I've searched the registry and can find no entries for the old computer description string; I've also checked the domain members list on the server and the new computer description is showing OK?

    Any ideas?

    TIA,

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Computer Description (XPp SP1)

    The description is probably cached somewhere, either on the machine you are connecting from or somewhere on the network. I recall once encountering a router that would "remember" old names and descriptions until it was hard-booted, which was not a viable option most of the time. Does this behavior occur from all workstations?
    -Mark

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Computer Description (XPp SP1)

    I've seen this happen when all the affected machines have not been re-booted since the description was changed.

    Joe
    Joe

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Edinburgh, Midlothian, Scotland
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Computer Description (XPp SP1)

    Solved it thanks...

    Mapped drive in question from other PC's and Computer Description appeared OK;
    PC on which shared drive is located had been re-booted numerous times, as had the PC showing the wrong description;

    PC showing the wrong description had cached entries under the following registry keys...

    HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVe rsionExplorerComputerDescriptions
    HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentV ersionExplorerComputerDescriptions

    Removed entries and description appears as required.

    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •