Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post

    Symbol missing from Insert Menu (2000(9.0 6926 SP-3))

    Good mornin all; I received the following message from a colleague, and am unable to resolve his problem. Although we apparently have the same configuration on our machines; I can see the 'Symbol . . .' menu item while he cannot. Hiding his Normal template didn't cure the problem. Any ideas are most welcome.

    "I turn to you in a moment of crisis.In happier times, I could go to the Insert pull-down menu in Word, where I would find the option Symbol, whence I could select from a plethora of symbols to adorn my pages.
    Now I find that option has disappeared from the menu.
    Is there something I inadvertently did to disable that option?"
    Regards
    Don

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Symbol missing from Insert Menu (2000(9.0 6926 SP-3))

    Let the user select Tools | Customize...

    He can do either of the following:

    - In the Toolbars tab, select Menu Bar, and click Reset... This will restore ALL menus to the original settings. This may be too drastic.
    or
    - In the Commands tab, select Insert in the list of Categories, then scroll down the list of Commands until he sees Symbol. Drag this item to Insert on the menu bar and wait until the menu expands. Then drop the item in the desired location.

    If that doesn't help, see Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  3. #3
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Symbol missing from Insert Menu (2000(9.0 6926 SP-3))

    Thank you Hans-- As always a great mentor.

    I am passing along the response I received from the afflicted one.

    Magic, the second option worked just fine.
    My thanks to HansV.
    Richard
    Regards
    Don

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Symbol missing from Insert Menu (2000(9.0 6926 SP-3))

    Hi Don:
    One thing you can tell your user, in case this is the "cause" is to go to Tools/Customize.../Options & make sure that "Menus show recently used commands first" is UNchecked. i.e. a menu option may appear to have disappeared, yet still be there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •