Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2003
    Location
    Bournemouth, Dorset, England
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Excel Upgrade Problems (2002)

    My company has just upgraded systems from 97 to Office XP, and I'm having problems with all Excel spreadsheets that in 97 were protected and had sheets which contained areas of locked cells and areas of unlocked cells.
    In the new Excel XP (2002) version ALL cells are locked when the sheet is protected. This is causing massive problems as loads of users of the spreadsheets are finding they cannot make entries as the sheets are all locked.
    What would be the reason for this problem?
    And any quick fixes would be appreciated as well....

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Excel Upgrade Problems (2002)

    I haven't seen this problem when we converted. Can the users select unprotected cells?

  3. #3
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Excel Upgrade Problems (2002)

    I haven't seen it either - sheets happily co-exist in our environment too.
    Any chance of posting a small sample one please? ( I assume that you would be able to use 97 to prune one, removing confidential stuff)

  4. #4
    Lounger
    Join Date
    Feb 2003
    Location
    Bournemouth, Dorset, England
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Excel Upgrade Problems (2002)

    Yes they could do, but they don't really have the Excel knowledge. The reason the sheets were initially protected was to stop them from over-writing formulas, etc.

  5. #5
    Lounger
    Join Date
    Feb 2003
    Location
    Bournemouth, Dorset, England
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Excel Upgrade Problems (2002)

    I'm at home at the mo, but will try to send one tomorrow.
    I can't use 97 though - since we've moved to 2002 that's all we have at the office now.
    It's strange though, because this problem hasn't happened on 'all' spreadsheets. Just certain ones.
    Thanks for your help guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •