Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    May 2004
    Location
    Andover, Massachusetts, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Office Pro) 11.5604.5606)

    Hi,

    I hope that someone can help.

    When I uncheck one of my styles in the Table of Contents dialog box, and run the Table of Contents generator, Word crashes.

    In the Index and Tables dialog box, on the TOC tab, there are styles checked to be included in the TOC. There are currently 21 styles checked, most of which are my own custom styles. At one time, as I was developing a new template, I checked many styles. Now I want to uncheck most of them. Particularly I want to uncheck a style named

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Offi

    Hi Susan:
    I don't have Word 2003, so there may be some changes that I'm unaware of. However, up through Word 2000, I know that only certain default styles were checked when you created a new TOC (as opposed to updating an existing one). Therefore, I assume that you've done something to change the default besides just checking off styles in the TOC dialog box. You could try the steps listed in <post#=197827>post 197827</post#> to see where the conflict is.
    Hope this helps,

  3. #3
    New Lounger
    Join Date
    May 2004
    Location
    Andover, Massachusetts, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Offi

    Hi Phil

    Thank you for responding!! FYI - I did not do anything consciously to "change my defaults" in the TOC generator. I only checked styles in that list in the usual manner. And the list of 21 has persisted (chosen at some arbitrary moment in time) and I don't know why!

    I will be trying some of your troubleshooting suggestions.

    I don't have a support.dot installed. I'm in a corporation, running Word on Windows 2000. It was installed via the network on a group license. And it will take a while to get a system administrator to help me locate it on an installation disk. I tried following directions, but ran into these dead ends. If I go to my C:Program FilesMicrosoft OfficeOffice 11 directory, there is no Macros directory. If I go to Add/Remove programs and click Microsoft Office, the Change and Remove buttons are greyed out.

    I'll try your systematic approach!

    Thanks!

    Susan

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Offi

    I haven't experimented with this, but are the custom styles that appear checked in the TOC dialog assigned a high "Outline level" (such as Level

  5. #5
    New Lounger
    Join Date
    May 2004
    Location
    Andover, Massachusetts, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Offi

    I got an answer that worked. For each style that I didn't want in the Table of Contents, in its Style format, in the paragraph tab, I changed the Outline level to Body Text. and the Style disappeared from the Table of Contents! And the Table of Contents generating stopped crashing Word.

    Thank you Phil. I'll use your systematic approach another time.

    Susan

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: uncheck style in TOC, Word crashes, WINWORD.exe ha (Word 2003 (MS Offi

    Hi Susan:
    Glad you sorted it out. Jefferson hit on it. If you have styles that have Outline levels 1-3 in your document, then they will show up by default in the Table of Contents dialog box. It's one of those things I "knew" at one time, but forgot. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •