Results 1 to 5 of 5
  1. #1
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Just Weird (Access 2000)

    Situation: FE/BE, with BE sitting on a Linux box (it is not mirrored) and each user has FE. All is fine, then all of a sudden (at pretty much to all the users at same time) things just got weird. Data started appearing in the wrong places; as if the fields were pointing to the wrong place! That is, Addresses would appear in the FirstName field. FirstName might be in City field, etc. This was confirmed by looking at the table from the FE.

    Opening the BE directly, however, and everything was OK! The data was fine, no corruption or "misplacement". I relinked the FE for everyone and all is fine again.

    It is as if something happened on the server that caused the table mapping to be off. Why else would everyone have the problem almost simulaneously. But I can't come up with anything that would account for this (and not corrupt the BE).

    Has anyone seen anything like this before? Beats the hell out of me. I hate telling a client "I don't know".
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Just Weird (Access 2000)

    Are they using wireless connections of any kind? That's certainly what it sounds like, as if there is some interference between the server and rendering the application on their desktops.
    Charlotte

  3. #3
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Just Weird (Access 2000)

    Nope, no wireless connections. I can't figure out what circumstances would cause this, although my first thought was a drive mirroring problem (until I found out the drives aren't mirrored). Just plain weird. And rather unsettling.
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Just Weird (Access 2000)

    I've never seen anything like that either, though I've never hosted a BE on a Linux server. I would suspect some sort of nasty network glitch that scrambled data being passed - but then you would expect horrible corruption in the BE if anyone saved a record. Maybe it was a solar storm????
    Wendell

  5. #5
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Just Weird (Access 2000)

    This is my first time with Linux server also. What is particularly disturbing is that I can't really come up with any scenario that would cause this, yet not corrupt the BE! I figure it has got to have something to do with the server, maybe even a memory glitch. Who knows. The Solar Storm theory is as good as any!
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •