Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Location
    Cincinnati, Ohio, USA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot Reset Numbering (2002/SP3)

    Ahhh... numbered lists...

    I have a style called steps. It is set to number step by step instructions. This worked fine until recently. Now when I apply the "Steps" style to a paragraph, it continues numbering from the previous list. I use the rt-click restart numbering option, and nothing changes. I go into bullets and numbering and the option to select reset numbering or continue list is greyed out.

    I have searched previous topics on this, but to no avail.

  2. #2
    New Lounger
    Join Date
    Apr 2003
    Location
    Cincinnati, Ohio, USA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot Reset Numbering (2002/SP3)

    I found an interesting work-around.

    I start a new set of steps, format as "Step". It continues the numbering as I mentioned (let's say '6'), with no reset option.

    However, If I just type in some garbage on that line, hit return i get a new step (now 7). THIS step can be set to restart numbering. Now I have step 6 followed by 1. I delete the garbage step 6... and everything is peachy (if not too efficient).

    So... based on some previous posts I searched through, it appears that when I start a new paragraph with "Step" Word thinks it is the first one when it comes to allowing me to restart numbering, but doesn't consider it the first when it comes to assigning a number. Word has a bit of a split-personality issue... lol

    I will plug away with that solution until some bright soul gives me a better.

    Bryan

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot Reset Numbering (2002/SP3)

    See <post#=224839>post 224839</post#> & the surrounding thread as well as the thread surrounding <post#=140219>post 140219</post#>. Make sure that you have set your Outline Numbering correctly in the first place. See Gary Frieder's star <post#=76976>post 76976</post#>.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •