Results 1 to 5 of 5
  1. #1
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Streaming Video Problem

    I have been going to a news site for a long time to see the news and see a streaming video of the news with Internet Explorer. For some reason for the last few days when I want to view the video I just get a Blank Grey screen with a small white box with three small symbols in it in the upper left hand corner. Now when I use Netscape to go to the same site I have no problem viewing the video. Can someone tell me why I can't view the video in Internet Explorer anymore? Is there some setting that has changed in Internet Explorer? I Have Win98SE. Please reply.
    Catz

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Streaming Video Problem

    What's the site? In order to find out why the video no longer streams in IE, we first need to determine what type of video stream it is. If you could get a screen shot of the symbols (press ALT + Prt Scr at the same time and then paste it into your image editor of choice), that would be helpful too.
    -Mark

  3. #3
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Streaming Video Problem

    Thank you for your reply Phil. I tried taking a screen shot of the site and it is like trying to take a shot of my cursor. What I can tell you is the little white box in the upper left corner of the small grey screen has three symbols in it. One is a small red square, the next is below it to the right and looks like a small blue triangle and the last is below the triangle and is a small blue square. Does this seem normal? When I view this site in Netscape I see the symbol of Java' coffee cup before the video appears. The odd thing is that there are other videos on this site of past news that I have no trouble viewing. Please reply
    Catz

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Streaming Video Problem

    Phil? <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> I haven't changed my name recently, but you're welcome.

    If it's a Java applet, then perhaps you need to download the JRE from Sun and install it. I don't recognize the symbols from your description, but the coffee cup sounds like Java alright...
    -Mark

  5. #5
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Streaming Video Problem

    Thank you for your reply Mark. Sorry about that. I saw the flag and confused you with someone else that has also been a great help to me. I went to SUN and downloaded the applet but for some unknown reason it did not fix the problem. So I fixed the problem by doing a reformat of my PC and it worked. Somewhere in the deep dark halls and pits of my PC's world there was something there interfering with my ability to view those streaming video's. It takes me about an hour and a half to do a complete reformat and re-install all the programs. I burn copies of everything before I reformat.
    Catz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •