Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Sep 2001
    Location
    Warner Robins, Georgia, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell checker not working (Office 2003 sp1)

    There is a worker in my office that has Office 2003 sp1, (on an xp machine) whose spell checker doesn't work at all. Wierdest thing. I have checked all the setting recommended on other posts and it still doesn't work. When she does a manual spell check, nothing comes up. But it will do the auto correct on minor words, such as 'hte, to the'. There are never any red underlines or green for the grammer.
    Has anyone else ran into this?
    Thanks!!!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Welcome to the Lounge. There've been many related posts before, so when you say you've checked the settings, I'm not sure what you have or haven't checked. Check the language settings as mentioned in <post#=366914>post 366914</post#>. Also, I assume that you've checked under Tools/Options/Spelling. If that doesn't resolve it, does the user have any add-ins that others don't? Have all the proofing tools been installed?
    Hope this helps,

  3. #3
    New Lounger
    Join Date
    Sep 2001
    Location
    Warner Robins, Georgia, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Thanks Phil, That is the one post that I didn't read. I will have her check that.

    As for new member...how long do you have to be registered before becoming a 'member'? I have been using this forum for years!

    Thanks again,

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Lounger status is only a few posts away! See <!help=16>Help 16<!/help>.

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Sorry, I should have checked your profile & I would have seen that you registered in 2001. <img src=/S/blush.gif border=0 alt=blush width=15 height=15> Oh well, welcome to the Lounge anyway. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  6. #6
    New Lounger
    Join Date
    Sep 2001
    Location
    Warner Robins, Georgia, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Thanks Phil, that link you gave me was the problem. <img src=/S/blush.gif border=0 alt=blush width=15 height=15> It is always the small odd things that get me. And thanks for the welcome. I love the website! It is always here when I hit a brick wall! [img]/forums/images/smilies/wink.gif[/img]

  7. #7
    New Lounger
    Join Date
    Sep 2001
    Location
    Warner Robins, Georgia, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell checker not working (Office 2003 sp1)

    Cool! Didn't realize it worked like that! Appreciate it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •