Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2002
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Drive Being Scanned (XPPRO-SP1)

    I have a portable HD (Kanguru QuickSliver) connected to a USB 2.0 port. Frequently, XP will pop up an AutoPlay window (with an acitivity bar) and proceed to search this hard-drive. I think the searching is to associate files with applications. The next window that pops up after the searching is that XP wants to associate files with applications. There is no indication of what application needs an association so I select "take no action". The process quiets and then sometime later the process fires again. How do I stop this from occuring?

    Thanks.
    MG

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Being Scanned (XPPRO-SP1)

    You can disable or modify AutoPlay options by using TweakUI. Give that a shot.
    -Mark

  3. #3
    New Lounger
    Join Date
    Apr 2002
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drive Being Scanned (XPPRO-SP1)

    Thank you for the reply.... I will give the Tweak UI a try. I have this program.

    BTW, through a Google search I identified a MS Utility that is supposed to fix the problem I experienced. I tried the utility but am not sure it really worked. It would appear that my problem is a more common one given the interest by MS. My apologies for not having the program name available to share at this point.

    MG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •