Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    in XP trackchanges comment dates= US format (WordXP)

    hiya
    we have officeXP installed. In WordXP when we have track changes turned on & move the mouse over the track changed text to display the comments - the date is displayed in US format - ie month-day-year. when in our previous version of office97 - Words tracked changed date displays in Australian format ie day-month-year.
    In Word our default language is Australian (English) - In Start>Control Panel>Regional Settings>our Regional Settings is set to English (Australian) - & the date is formatted as dd/mm/yyyy.

    any ideas where Word is setting /picking up the dates when displayed in comments.

    many thanks Diana

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    You will have to make sure that both Windows and Word are 100% set to Australian English; there probably still is a US English setting somewhere in your system. See this newsgroup thread and the link it contains to Cindy Meister's language tips.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    Strange, it's in Times New Roman in my browser (IE6). Do you have an anomalous setting in Tools | Internet Options..., Fonts...? (Fonts is a button in the General tab.) Otherwise, this might be a question for the Internet Explorer gurus.

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    hey hans
    My IE fonts is also set to web page fonts = Times New Roman, Language Script= Latin based.

    I managed to get it working by going to C:Program FilesMicrosoft OfficeOffice10SetLang.exe - run this .exe. In tab Enabled Languages>Set Default version of Microsoft Office> set it to English (Australia) >click Ok.
    this worked.
    would you know the registry key that this .exe sets?

    Diana

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    As far as I know, SetLang.exe sets a series of values under HKEY_CURRENT_USERSoftwareMicrosoftOffice10.0Common LanguageResources. Each language has a number - 1033 (Hex 0409) is English (US), 3081 (hex 0C09) is English (Australia) and 5129 (hex 1409) is English (New Zealand); there is an entry for each number in this registry key with value either "on" or "off". The default language is probably the value of the InstallLanguage entry, but I'm not sure about that.

  6. #6
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    hey hans - thanks for that...your just the guru of registry key entries...cheers diana :-)

  7. #7
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Australia
    Posts
    1,294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: in XP trackchanges comment dates= US format (WordXP)

    (Edited by HansV to reduce very wide image in size - it caused horizontal scrolling.)

    hey hans

    thanks for that. i'ved looked at cindys website link. when the web page displays the result is square symbols(garbage) see attachment.
    I've just copied the web page text & just pasted into Notepad - & its readable now!

    cheers Diana <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •