Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disappearing icons after Customize

    I'm plenty familiar with customizing Word's toolbars, but Outlook must be different. Every time I add a button (e.g. Advanced Find) to the toolbar, it works fine until I exit Outlook and restart it; then the change is gone.

    Am I doing something wrong?

    Dave

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    Me too! Did you ever figure out what was going on?

    I just did a complete wipe-and-reload of Windows 98-SE and Office 2k with all patches. This is a fresh as it gets. And I have the problem, too...
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    outlook's customizations are stored in the outcmd.dat file and it is getting replaced.

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    > outlook's customizations are stored in the outcmd.dat
    > file and it is getting replaced.

    I'm not sure I understand... are you saying that when I add an icon it gets stored in that file, and somehow the modified version is getting replaced when I restart Outlook?

    Hm, the only one I have is dated 11/30/00. It's in C:WINDOWSApplication DataMicrosoftOutlook. Does it matter that my .PST file is in dutlook?

    The shortcuts that I place on the Outlook Bar do not disappear when I restart - are they too stored in that file? (I guess not, based on its date!)

    Thanks,
    Dave

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    the outlook bar is stored in *.fav.

    try renaming outcmd and let outlook create a new one. oh, and check the current one to see if it's marked read only. if it's read only, that would acount for the reason the changes aren't saving.

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    Thanks, MJ! Ditching outcmd solved it. (What else was stored in there, which I'll now discover slowly is no longer working?)

    btw, the link I received for this thread in email doesn't work - <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/.pl?Cat=&Board=out&Number=41737>http://www.wopr.com/cgi-bin/w3t/.pl?Cat=&B...ut&Number=41737</A> ... I get a 404 error, even after refreshing it. Not sure if I should report such glitches to ya.

    deB

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing icons after Customize

    outcmd.dat only holds toolbar customizations.

    weird about the link, i'll ask the boss lady about it [dmile]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •