Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Microsoft needs a converter to display this file c (XP/1)

    Can this message be disabled?

    I work with many types of applications where the files may be stored together in a folder. I don't need to install the converters because I will never open the non-Word files in Word. Every time I open a folder containing multiple applications, Word always locates the first non-Word file and prompts with this message.

    Diane

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Microsoft needs a converter to display this file c (XP/1)

    <!mskb=291481>Microsoft Knowledge Base Article 291481<!/mskb> seems to indicate that this message should be issued only when a file is opened in or saved by Word, so the behaviour you observe seems anomalous.

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Microsoft needs a converter to display this fi

    Hi Diane:
    I'm a little puzzled as to what you're doing. You have Word started & you go to File/Open & switch to some folder containing files that are created in various applications. At that point, Word shouldn't do anything, as you are not trying to open anything. The focus will be on the first file showing in the folder. In the File/Open box, you must have the "Files of type" set to All Files (*.*). Try changing the setting to "All Word Documents" & you will only see Word documents. This setting is sticky--so you should see it next time you use Word.

    If for any reason, the setting doesn't stick, locate normal.dot (see <post#=197827>post 197827</post#> if you don't know where to find it), OPEN normal.dot, make sure the FileOpen/Files of type is set to Any Word Document, type any character, then delete it, then close & save normal.dot.
    Cheers,

  4. #4
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Microsoft needs a converter to display this fi

    Hi, John and Phil!

    Thanks for the link to the Knowledge Base article, John. Your and Phil's comments made me look again at the files listed. The first file was not a Word file. By changing the setting to "All Word Documents" as you, Phil, suggested, there were no longer other applications to cause the message to appear; thus, the problem was resolved.

    That's when I noticed that my view was set to Preview (I had given it only a narrow area, and it was not very noticeable). However, that explains why the message appeared when, as both of you indicated, Word shouldn't do anything unless it was trying to open or save. And it was trying to open the document for display it for previewing. Switching back to Details view, which is my normal view, also resolved the problem.

    Thanks, once again, for your interest, time and knowledge!

    Diane

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •