Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Two Numbers in Same Cell (Excel 2000)

    Hi Loungers, could someone explain to me how I can put 2 numbers in the same cell - one on top of the other. My wife's boss wants her to do this - not real sure why? For example, 500 and 600 occupying the same cell with the 500 sitting directly over the 600 as such:

    500
    600

    Any suggestions?

    Thanks.

  2. #2
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    North Carolina, USA
    Posts
    268
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Two Numbers in Same Cell (Excel 2000)

    Figured it out myself - type in the first number then hit alt+enter and then type in the second number...

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Two Numbers in Same Cell (Excel 2000)

    That's fine, but please be aware that this makes the cell value text. The individual number are not directly available in calculations. (You can extract them using functions.)

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Two Numbers in Same Cell (Excel 2000)

    Hi,

    Another way of doing this, which keeps the numbers stored as a numeric value rather than text, is to input the number normally and use a custom format to display the number on two lines.

    To do this:
    1. Select Format|Cells|Number|Custom
    2. Input 00 followed by Alt-010 then 00
    3. Click on the 'Alignment' Tab and make sure the 'wrap text' option is checked.
    4. Make sure the row is formatted with sufficient height to display the wrapped number.

    Cheers
    PS: Note that this will insert leading 0s to preserve the number format. If you don't want that, use #s instead of 0s. Change the number of 0s before/after the Alt-010 to control the format.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •