Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2004
    Location
    Portland, Oregon, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wordperfect install problem on XP Pro (XP Pro 5.1 & WP 8)

    Here's the problem: am installing ancient Wordperfect (version 8) software on new XP Pro machine. All the rest of the Corel programs installed as part of the suite load and operate fine, only with the Wordperfect do I get a windows error on loading the program "Corel WordPerfect Version executable has encountered a problem and needs to close". I have tried uninstalling the software using Add/Remove, and the problem remains. Is it perhaps a registry problem?? I'm reluctant to conclude that it is flat out a compatibility problem, since the rest of the Corel programs from the same install load just fine, AND the same version of Wordperfect works on a laptop that is running on XP Home.

    Any ideas for things to try?

    Thanks in advance, Erin

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Wordperfect install problem on XP Pro (XP Pro 5.1 & WP 8)

    Have you tried running in compatibilty mode? Right click the .exe file, Select Properties and the Compatibility tab.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    May 2004
    Location
    Portland, Oregon, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Wordperfect install problem on XP Pro (XP Pro 5.1 & WP 8)

    Yes, I forgot to mention that I'd tried that too---same error message right off the bat.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Wordperfect install problem on XP Pro (XP Pro 5.1 & WP 8)

    You may be out of luck. I saw a thread in a corel newsgroup about having to have sp-4 for wp 9. That seems to be the oldest version that they made changes to be compatible with win2k. That would probably also make it run with XP. Your only option may be to upgrade to a newer version.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •