Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Word hides the document (Word 97)

    Hi

    This is the scenario:
    <UL><LI>I have a document open in Word. The document contains a hyperlink to a web page.
    <LI>I click the link, and am taken to the web page (in the browser).
    <LI>If I Alt+Tab back to Word, my document has disappeared. However, I know it's only hidden, because if I now go to Window Explorer and reopen the document, Word ask me do I want to "revert to the saved version".[/list]I can also make the document reappear in Word by clicking the Back button (you get thrown back into Word, with the document now visible). However, this isn't always convenient.

    I'm presuming that when you click the hyperlink, Word gives the document an attribute of Hidden (or something similar). But there doesn't appear to be a Hidden property for Document objects. So, maybe my guess is wrong.

    What I want to do, is either:
    <UL><LI>Find a way of stopping the document from hiding; or
    <LI>Create a macro that makes the document visible.[/list]Any ideas?

    Thanks
    Dale

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word hides the document (Word 97)

    I'm using Word 2002 now, and I can't remember my experience with Word 97. When I click a hyperlink in Word 2002, a new browser window opens in front of Word, and I can Alt+Tab back to Word; they behave independently.

    If there is a configuration option for this in Word, I don't see it.

    One thing to check: make sure the "Reuse windows for launching shortcuts" checkbox is cleared in IE's Tools>Internet Options...>Advanced tab.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •