Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Location
    Brandywine, Maryland, USA
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opens in 'min' (6.02, )

    I must have fat fingered something- the three internet sites on my desktop only open in minimize at the bottom of the screen. I have to right click on it and then click maximize to get full screen. If I open internet sites from 'favorites', it works fine, i.e. opens normally. The sites are IE, my DSL provider web page, and a genealogy site. Help! and Thanx!

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opens in 'min' (6.02, )

    Try right-clicking each of the shortcuts and looking at "Run" - about 2/3rds of the way down. It sounds like you may have set this at Minimised - when (from what you say) you wanted to set it at Maximised. If so, click on the drop down arrow and alter the choice accordingly. HTH
    Gre

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Location
    Brandywine, Maryland, USA
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opens in 'min' (6.02, )

    Nope - didn't work. I checked "run" and its at 'normal' (where it has always been). This opens a normal size screen but I can still see my toolbars and taskbars. I don't want "full screen" which opens up and blocks out taskbars and toolbars. I also tried opening the programs, holding 'control' while I clicked on "file">"close" and I also tried holding 'shift' while I clicked on "file">"close".

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opens in 'min' (6.02, )

    What happens when you set Run to: <big><big>Maximise</big></big>?
    Gre

  5. #5
    New Lounger
    Join Date
    Oct 2003
    Location
    Brandywine, Maryland, USA
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opens in 'min' (6.02, )

    Netscape opened ok once, but not the second time. Cannot access "properties", "run", etc for comcast.net or ancestry.com. The only way to open Comcast is double click on the taskbar and then right click on the box under the taskbar and click on "maximize". Its really a nuisance since I access my 'favorites' from the Comcast web page. Everything in 'favorites' seems to open ok.
    www.comcast.com is my high speed cable service.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opens in 'min' (6.02, )

    Rather than maximizing the screen, try Restore, size it to a good size, and then use File>Close or Shift+Click the X. Frankly, I don't know if that will work, but it's worth a try. Windows seems to remember sizes of normal windows better than it remembers Maximized status.

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opens in 'min' (6.02, )

    There's another possibility. Restore doesn't work because the Word program window is already restored! The problem isn't that the window is minimized, but that the normal window is entirely off the visible portion of the screen.

    Irrespective of the screen resolution setting (i.e., 640 x 480 or 800x600), the total screen area that Windows actually works with is vastly larger than the portion you can see.

    One solution is:

    1. Open your application and some other program, such as Notepad. (These should be the only two tasks visible on the Task bar.)
    2. Right-click on a blank spot on the Task bar. Windows displays a Context menu.
    3. On the Context menu, choose Cascade Windows. IE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •