Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    San Francisco, California, USA
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Track changes: 'Author' designation (2002 / 2003)

    I'm confused about what happens to the designation of the author of a change/comment in a document. Initially, when I make a change or add a comment, hovering my cursor over the change/comment shows my name as the author of the change/comment. But at some point, maybe only after I send the document to someone else for futher editing and then get it back (not sure), Word eliminates my name and just says "Author." So after two or three folks have edited and made comments you can't tell who made what change or what comment.

    Is this a bug, or is there some setting I'm not using correctly?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Track changes: 'Author' designation (2002 / 2003)

    I see this occasionally in our mixed Word 2000/Word 2002 environment, but with "Unknown" rather than "Author." I think there's a privacy feature kicking in somewhere along the line that scrubs the details out, but I haven't tried to track it down.

  3. #3
    Star Lounger
    Join Date
    Sep 2002
    Location
    Cleveland, Ohio
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Track changes: 'Author' designation (2002 / 2003)

    There is a security setting that will remove the following personal information from your document:

    ----File properties: Author, Manager, Company, Last saved by.
    ----Names associated with comments or tracked changes: names are changed to "Author".
    ----Routing slip: The routing slip is removed.
    ----The e-mail message header that's generated with the E-mail button is removed.
    ----Versioning: The name under Saved by is changed to "Author

    To turn this off, Try this:

    ----Open a document where this problem is occuring
    ----Go to Tools | Options | Security Tab and uncheck "Remove Personal information from this file on save"
    ----Click OK
    ----Make a change in the document and save it
    ----Close the document
    ----Close Word
    ----Reopen the document and the change should have the correct author information.

    This seems to be a "Document" based setting, so you may need to turn this off for each document. I haven't been able to confirm that yet, though.

    I hope this help!
    finalword

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •