Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error: 0x800CCC13 (2000 ~ SP-3)

    Today I can't receive my POP 3 email.
    Getting message: 0x800CCC13 SOCKET WRITE ERROR - Unable to read Winsock
    I can send.
    One solution for a Google search yields: "Remove the TCP/IP protocol and reinstall it."
    More response were referring to send not receiving problems.
    Anyone have any other possible solutions?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Error: 0x800CCC13 (2000 ~ SP-3)

    Do you run an antivirus proxy that filters incoming POP mail? If so, that might be causing this somehow. You could try to access your mail not using that proxy to see if the first message in the queue has a virus or other problem. Sounds a little risky, doesn't it. But... what are your choices? Ways that you might be able to access your mail include: (1) reconfiguring your incoming server in Outlook; (2) using your ISP's webmail interface, if applicable; (3) importing your mail into a Yahoo! or other webmail account; or (4) using Outlook Express direct to the server, but set not to delete the messages. There also are some lightweight programs (the name popspy comes to mind) that you can use to peek into your inbox on the server. There aren't any in particular that I can recommend.

  3. #3
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error: 0x800CCC13 (2000 ~ SP-3)

    Thanks for the suggestions.
    Just a few minutes ago, I disabled virus checking on incoming messages and Bingo over 40 messages came booming in.
    I reset my virus checker back where it was and I have been receiving messages ever since.

    I had previously disabled Norton and Zone Alarm, but at that time I didn't get the email to work.
    Don't really understand that situation???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •