Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Ella for Spam Control' and offline use (5.5)

    WEE #2.05 recommended the spam blocker "Ella for Spam Control" and so I tried it. It is good but has a serious defect for me.
    I use dial-up access and I dial up only when I need to. I normally start up Outlook Express when I am offline, and I can read old e-mails and compose new ones before I go online. But with Ella installed, Outlook Express wants to go online as soon as I start it up. I can see no valid reason why it should. Can anyone help me change this behaviour, or if not recommend another spam blocker which does not do this?
    All help gratefully received!

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: 'Ella for Spam Control' and offline use (5.5)

    Are you sure it's Ella that's causing this? There is a check box in OE to decide whether it goes online on starting or not - in OE, Tools, Options, General, "Send/retrieve mail on startup" or "Check for new mail on startup" - or something very similar, I don't have OE here at work so that's from memory. If you uncheck this it should stop trying.

    There is also a check box for "send/receive mail every ___ minutes" (or "check for new mail every ___ minutes") which you will probably want to uncheck as well if you don't want OE looking automatically.

    Finally, to stop OE doing ANYTHING automatically, uncheck the box that offers to send mail immediately (I really can't remember how that's worded at all - it might be on another tab 'Send Mail' or something similar!) and make it wait until you hit the send/receive button before anything happens at all!

    Hope this helps
    Beryl M


  3. #3
    New Lounger
    Join Date
    Jan 2004
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Ella for Spam Control' and offline use (5.5)

    Thanks, Beryl - this sounded promising so I checked all the relevant settings within OE to see whether Ella had changed them. So far as I could tell, it had not (certainly not the settings you mentioned). I have now tried uninstalling Ella and the problem has gone away, so I think Ella must have been doing something to cause the PC to try to go online. This is a pity because Ella's spam control was good and I would happily have paid the cost but for the fact that I would soon have got completely fed up with the attempt to go online on every startup of OE!

  4. #4
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: 'Ella for Spam Control' and offline use (5.5)

    Well, as long as it's fixed now! Did you try contacting the people who make Ella to see what they said?

    Anyway, if you're still looking, I can highly recommend Mailwasher - I've been using it for a while now and I really like it. There is a free version to trial but the pro version is well worth the price (IMHO, of course!).

    All the best
    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •