Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2004
    Location
    Portland, Oregon
    Posts
    173
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access Objects not visable (2000)

    I can see my list of tables, queries, forms, etc. in List View, small icons and large icons, but when I click "details" the "window" appears empty????
    I use to be a ble to see them??? I did convert this database to Access XP and them Converted back to Access 2000.
    Any ideas?
    <img src=/S/bummer.gif border=0 alt=bummer width=15 height=15>

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Access Objects not visable (2000)

    A similar problem was reported in <post#=356412>post 356412</post#> about 3 months ago, and as far as I know has not been solved. I've seen this where the details view ended up not being visible, but the scroll bar could be used to actually see the info. Are you working in Access 2000, 2002 or 2003 - the previous post related to 2003 it turned out.
    Wendell

  3. #3
    2 Star Lounger
    Join Date
    Mar 2004
    Location
    Portland, Oregon
    Posts
    173
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Objects not visable (2000)

    Wendell... I'm using Access 2000. The scroll bar is visable, but even if I scroll around I can't see anything.
    If I created a new database and imported all the objects... now I can see details again??????
    ????
    <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15>

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Access Objects not visable (2000)

    I saw the problem in 2002, so if you converted it to 2002 and then back to 2000, it may have happened in the 2002 version. I think it is some sort of corruption - we had other problems and eventually had to take the database all the way to text and then reimport it. Bottom line is it is working again for you.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •