Results 1 to 11 of 11
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Delay when SAVE PICTURE AS... (IE 6.0.2800.1106.xpsp2)

    My laptop got infested with the ISEARCH hyjacker/spyware/whatever. I cleaned it up. Now when I try to use right-click SAVE PICTURE AS... on anything (including local files) it takes ten seconds before the dialog box comes up. I have run Spider from the suggestions I have read here with no improvement. Oddly enough, if I do E-MAIL PICTURE it is a quick as on the other computers around here. I have uninstalled Java completely (again, following orders I read here). Any ideas? I know that to remove ISEARCH the registry had to be edited. What might have been goofed up in there? Help!
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.1106.xpsp2)

    Doing some testing, I noticed that the delay ONLY happens when connected to the Internet. When I disconnect the machine and open local files, the Save Picture As... works fine. When I open local files with a live Internet connection, the delay is there. How can I trouble-shoot this? I've run Spybot S&D and AdAware and came clean...
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    I have a feeling that it is indeed something to do with the registry, but I am not sure what key it would be offhand. I wonder if reinstalling IE would help?
    -Mark

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    How do I "force" a reinstall of IE6 on XP-Home?
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    You need to edit the following registry key:
    <UL><code>HKEY_LOCAL_MACHINESOFTWAREMicrosoftActiv e SetupInstalled Components{89820200-ECBD-11cf-8B85-00AA005B4383}</code>[/list]Change the value from a "1" to a "0" (without quotes). You can then run the Internet Explorer Active Setup applet.

    Full details here in the Microsoft Knowledge Base: 318378: How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XPHope that helps!
    -Mark

  6. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    Thanks! I'll give that a shot...
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  7. #7
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    Hey, for anyone reading this thread... I reinstalled IE (no fix), then Windows (repair, not from-scratch) and the problem still is there. It is only IE (not any other program) and happens when I am connected to the Internet through out network, not when disconnected. Now even saving a file (downloading) has the same pause. Annoying. I also did a boot-time chkdsk with no problems there. I guess at this point I'll have to strip the laptop and start a reload from completely scratch. Not knowing what caused this is most annoying.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    Does this machine have any mapped drives or, in the default folder for pictures, anything that might want to investigate its continued existence over a network? What if you completely clear that default folder by moving everything into a subfolder?

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.1106.xpsp2)

    Maybe there still is something that is communicating out to the internet that hasn't been removed. Do you have a firewall that logs such detail as outbound server and port destinations? If you can identify that destination and add it to your hosts file with a loopback address (e.g., 127.0.0.1), perhaps it would kill the delay?

    If you don't have any firewall software, you could download the 30-day trial of Agnitum Outpost Pro, which has fairly detailed logging. If you have a firewall you like and want to log and inspect packets using another utility, in ridiculous detail, you could try Ethereal.

  10. #10
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.110

    No mapped drives, and I already tried a different local folder for the pictures/downloads. I even double-checked the default save-to folder using www.xteq.com XTEQ tweak utility. Word is fine. Explorer is fine (the Windows-Key-E thingy). Excel is fine. It is only IE. That is the puzzling part. I had ZoneAlarm installed (nothing except IE was showing up as trying to do anything). I had to un-install ZoneAlarm to run the chkdsk utility. Latest release of ZoneAlarm prevents disk-checking because of a configuration file lock.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  11. #11
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay when SAVE PICTURE AS... (IE 6.0.2800.1106.xpsp2)

    Thanks - I'll install Ethereal tonight. I have a feeling something is trying to phone-home via IE and that is what is messing me up...
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •