Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: DSO Exploit/ running Windows XP pro

    I note that the first entry in the Spybot S&D 1.x Support Forum relates to this problem.

    Summarised briefly, the non-fixing and return of the 5 DSO Exploit entries is a bug in Spybot, allegedly to be fixed in the next update (whenever that is). There is a messy registry fix which you may or may not wish to attempt.

    So just keep clicking on the Search for Updates button!

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Star Lounger
    Join Date
    Jun 2003
    Location
    Hadfield, Derbyshire, England
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spybot S&D: DSO Exploit/ running Windows XP pro

    <P ID="edit" class=small>(Edited by jscher2000 on 17-Jun-04 10:12. Subject line edited to show product (do we need to change our forum posting form??).)</P>Hello,
    After reading all post re Spyware Etc, I was Already using Adware 6 ,Spy Blaster and Norton Internet Security, and pretty well up todate with WINDOWS XP patches I decided to include SpyBot after running a scan it came with 5 DSO Exploit, which I selected the operation to repair., I ran a scan again thismorning and they were back again. What are they and do i really need to get rid of them. Please bear in mind that I am not a computer expert and need guidence

    Thamks

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: DSO Exploit/ running Windows XP pro

    I ran Spybot S&D for the first time earlier this week. I accidentally let it fix everything (it fixes the "selected" items, which I thought meant highlighted, as in Windows generally, but apparently when they say "selected" they mean the entire list). I was confused by the fix for this particular vulnerability, which seemed to replace the numeric value for Zone Security setting #1004 for My Computer (normally 0, or "Enable") with a blank text or binary value. I renamed the bad fixes in the Registry and manually added new #1004 DWORD value entries set to 1 ("Prompt") instead of SSD's recommended value of 3 ("Disable"). So it will remain listed for me, but I'm ignoring it now. And I'm waiting to see if that prompt ever comes up.

    (The vulnerability was that an "unsigned" ActiveX control located outside your IE cache on your computer would be trusted to do anything it wanted. Setting Disable protects you. IE's Tools>Internet Options>Security>Custom Level dialog lets you set this for all the other zones except My Computer, but with another Registry tweak you can add My Computer to the Security tab if you like.)

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: DSO Exploit/ running Windows XP pro

    There should be a Select All and Deselect All on the context menu, Jefferson. In SpyBot, the checkmarks indicate selected.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •