Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2002
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Send problem (Outlook 2003)

    We have an issue with a user trying to send a web page by email. It opens up the new email and you can type in all the fields but when you click on send it just sits and will not allow you to access anything else. In task manager it says it's still running but it never sends. Here's the kicker - if you use alt-s it sends immediately, but the user is not wanting to use that option. Has anyone ever seen this type of behavior or know what may be causing it. It originally happened to her in Outlook XP. It did work but then became a problem. We have tried uninstalling, cleaning the registry and reinstalling as well as installing Outlook 2003 to no avail.
    Thank you in advance for any suggestions or help,
    Glenn

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Send problem (Outlook 2003)

    If Outlook 2003 is like earlier versions, it stores toolbar information in a file named outcmd.dat, under

    cocuments and SettingsusernameApplication DataMicrosoftOutlook

    This file can become corrupted, particularly if you have add-ins that manipulate the toolbars or menus. Try closing Outlook and renaming outcmd.dat. Outlook will create a new one. Does it help?

  3. #3
    Lounger
    Join Date
    Jan 2002
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send problem (Outlook 2003)

    Thank you for the suggestion. I should have mentioned that we had tried that also and it did not help.

    Glenn

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Send problem (Outlook 2003)

    I'm fishing here, but did the user change anything from the default installation under these dialogs:

    Tools | Options | Mail Format | Internet Format
    Tools | Options | Security | Zone Settings

    Does the user have any Custom Forms?

    Have you investigated any issues with your Virus Checker?
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •