Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Greeley, Colorado
    Posts
    188
    Thanks
    8
    Thanked 1 Time in 1 Post

    Some links no longer load IE (IE6 SP2)

    I'm not sure what the program was, but I checked out another browser (not Firefox) recommended by Lockergnome and since uninstalling IE has some problems.

    1) Clicking on many links doesn't load IE. --- asp is one I'm sure of, but several don't from emails or my Webshots program either.
    2) I can't get OE to remember it's the default news reader. Might be related or not.

    Help?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Some links no longer load IE (IE6 SP2)

    I'd be tempted to re-install IE unless someone can come up with a simpler fix.

    MSKB 318378 - How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP

  3. #3
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Greeley, Colorado
    Posts
    188
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Some links no longer load IE (IE6 SP2)

    Thanks. Went there and found I'd already tried the first several things they mention. sfc, reinstall windows, etc. I then changed the registry entry to say IE isn't installed and tried the complete reinstall. I get a really STUDPID error "The software you are installing has not passed Windows Logo testing ... This software will not be installed." I'm installing IE for goodness sakes!

  4. #4
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Greeley, Colorado
    Posts
    188
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Some links no longer load IE (IE6 SP2)

    To add to the madness <g>, I finally got IE to reinstall fully and it didn't fix my problem. This is really annoying as it's a fairly new installation of Winxp. Anyway, I notice in File Types (WinExplorer, Tools, Folder Options) That there are a dozen or more Registered File Types at the top of the list with (NONE) as the extension listed next to a proper icon. I've attached a picture. The file types include a bunch of URL: entries. Any ideas?
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •