Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    432
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Command button not working (Outlook 2002)

    I created about 10 forms using MS Outlook 97. We have just been upgraded to Office XP and the forms work fine. My problem is that I wanted to make some changes to the forms. Nothing fancy. So I made the changes, but now my command buttons don't work.

    Should I redo the forms using Office Outlook XP?

  2. #2
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: Command button not working (Outlook 2002)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> Daniel

    When you say "but now my command buttons don't work." What does that mean?

    Are the buttons doing something they are not supposed to do? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    Are the buttons no doing something they are supposed to do? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    Have you attached or reattached the code to the button? I suspect that the name of some object has changed and thus the link is broken.

    Try and put a break point in the code behind the button and see if it fires.

    Come back with this information, and we'll try again.

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    432
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Command button not working (Outlook 2002)

    I have two button that we use. 1. Show the Time we start. 2. Shows the Time we Finish. At the same time that the Job Finished button is press, it shows the current time in the field and copies the information into a MS Access database. The form is a requst from our clients asking that we convert the attached file to a different format. When we use the Old forms (current) they work fine.

    But now we want to change the forms to show/request for more information. Using Outlook 2002 to make the changes doesn't see to work. The new fields accept the information, but when when press the Job Finish button to show the time and save the data to MS Acceess. it does nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •