Results 1 to 8 of 8

Thread: New Document

  1. #1
    mrook
    Guest

    New Document

    Whenever I open Word 97 and the blank document appears, it is not blank. It has a sentence that someone typed previously when they used this computer. It says Document 1, like usual, but that same sentence is always there, with a November 1 date. Even when I try to delete it, and rename the document to something else, it is still always there when I open Word 97. I can't get rid of it!

    MS Teacher

  2. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New Document

    Hi MS Teacher!

    Close word. Search for all occurrences of Normal.dot on the computer by clicking on Start Find (or search, depending on Windows version). Rename them all to "abnormal.dot" (just in case you want to restore them.

    Fire up Word, and it will create a new normal and your problem should be solved.
    Karen

  3. #3
    mrook
    Guest

    Re: New Document

    I tried that and when I go to Find, there is no normal.dot or anything with the name normal. I tried a normal wildcard (normal*) and came up with nothing.

    Thanks.

  4. #4
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New Document

    Make sure that you have indicated "c:" as where to search. Newer versions sometimes will include a path, such as c:winnt...
    Karen

  5. #5
    mrook
    Guest

    Re: New Document

    Thanks I'll try that. The computer is at work so I'll have to try tomorrow.

    Many thanks.

    MS Teacher

  6. #6
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New Document

    Another thought... Before running the search, open Word and click on Tools / Options / File Locations. See where "User Templates" is pointing. Normal should be there, but to be safe check the entire drive(s) where your program files are located.
    Karen

  7. #7
    diggerken
    Guest

    Re: New Document

    i had the same problem in word 2000 and your advice fixed it thank you

  8. #8
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New Document

    Thanks for the positive feedback.[img]/w3timages/icons/shy.gif[/img]
    Karen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •