Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Keyboard Shortcuts (Word XP)

    Hello Word Gurus,

    I really like using keyboard shortcuts in all applications. I am wondering why some of them are not working for Word XP on my laptop. In particular it is the shortcuts that apply heading styles eg CTRL+ALT+1 for Heading 1. These shortcuts work on other computers with same version of the software. Is there something that has to be changed on the laptop to enable these shortcuts?

    Looking forward to a response.

    Regards,

    Jocelyn

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Keyboard Shortcuts (Word XP)

    To find the current assignment for Control-Alt-1 you could try

    Tools > Customize > Keyboard
    Click in the box marked "Press new shortcut key"
    Type Control-Alt-1
    Look at "Currently assigned to:" to find out what this key combination is configured to do
    Click Cancel to avoid actually making any changes

    You should see that Control-Alt-1 is assigned to ApplyHeading1, if it is assigned to something else then this may give you a clue as to how and when it changed.

    To change the assignment you can select All Commands on the left, scroll down to ApplyHeading1 on the right, enter Control-Alt-1 in the shortcut key box and click Assign.

    StuartR

  3. #3
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard Shortcuts (Word XP)

    Thanks StuartR for your quick response.

    It is interesting to note that when I compare your instructions between my 2 computers that I get different results being:

    Computer 1 - Windows 2000 and Word 2000 loaded - Ctrl+Alt+1 is assigned to ApplyHeading 1 style.

    Computer 2 - laptop with Windows XP and Word XP - I cannot enter Ctrl+Alt+1 into the "Press new shortcut key" box. It won't accept the Ctrl key in combination with Alt and 1. It will accept the Ctrl + Alt with letters but not numbers!

    Anyway thanks for your assistance, I have just created shortcuts with Alt+1 etc for all heading styles. In an ideal world it would be great if everything was consistant!

    Regards,

    Jocelyn

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Keyboard Shortcuts (Word XP)

    Perhaps it's a peculiarity of the keyboard or keyboard settings on your laptop - I am using Word XP on Windows XP, and (1) Ctrl+Alt+1 sets Heading 1 style, and (2) I can assign Ctrl+Alt+1 in the Tools | Customize > Keyboard dialog.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •