Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Making Opera default for all webpage references (Opera 7.5)

    I have gone into Opera's options and selected it as default browser. I have also gone into File Explorer / Options / File Types and pointed all file types that I could think of as Internet-related to Opera. Yet when I click on a link in an Outlook e-mail message it starts IE. When I try to view a daily photo from Webshots it starts IE. When I seem to do *anything* that references a website, IE starts up. How can I get Opera to really, really, really be the default browser? Is this another Microsoft annoyance or what else can I change/fix/switch???
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Making Opera default for all webpage reference

    What version of Windows are you using? In Windows 2000 SP4 and Windows XP SP1 there is a "Set Program and Access Defaults" where you can choose your default programs for browsing and mail.

    Something else to check, although it should not be the source of the problem (key word being "should") - in your Internet Options from either IE or the Control Panel, is IE checking to see if it is the default browser?

    Finally, I would suggest trying to re-install Opera to see if it corrects any "misaligned" settings.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Making Opera default for all webpage reference

    I'm running XP-SP1, and in that "Set Program Access and Defaults" I only have the option of setting IE or Mozilla (Firefox). I don't see Opera. I just UN-installed MyIE for good measure, rebooted, re-installed Opera 7.5.1, and still no-go. HTML and HTM pages on my local drive open up in Opera when double-clicked on, but when a program tries to access "the browser" that is when it doesn't work. Yeah, I also un-selected the IE options to make it check if it is default. I vaguely remember reading about this problem before, but I don't remember the fix.

    --modified message

    I think I fixed it. I went in to File Explorer (My Computer / C: ) and set TOOLS / OPTIONS / FILE TYPES and set the URL:_whatever_ to use Opera. Seems to work now.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Making Opera default for all webpage reference

    Aye, I was going to ask what you had for your HTM and HTML file associations in the File Types dialog. In my case I have FireFox as the default browser and that's where the modifications show. For URL there is a different string, which shows as <code>rundll32.exe shdocvw.dll,OpenURL %l</code>.

    Either way...if it's fixed, good stuff!
    -Mark

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Making Opera default for all webpage reference

    I'm late on this thread. However, you may have other problems by setting the URL to Opera. However, if you go to Control Panel/Internet Options/Programs, you should be able to show Opera as the default email program. That should cause it to open when your in Outlook.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •