Results 1 to 4 of 4
  1. #1
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Locate Link Browser' message in Outlook (Mozilla,

    When opening a hyperlink from within Outlook (usually Outlook 2003), have you encountered the dialog box titled Locate link browser? I've encountered this irritation more than a few times in Firefox and finally found a solution.

    Microsoft explains this as behavior that occurs when an error is returned by the default web browser when opening links from within Outlook. That may be so, but they do not include this simple fix. So much for interoperability.

    <UL><LI>Open Folder Options from an Explorer window or the Control Panel
    <LI>Click the File Types tab
    <LI>In the list that appears, locate and click on URL:Hyper Text Transfer Protocol (this will be near the TOP of the list, not alphabetically sorted)
    <LI>Click on Advanced
    <LI>Double-click open
    <LI>Clear the checkbox next to Use DDE
    <LI>Click OK to return to the previous dialog
    <LI>Click OK again to return to the Folder Options dialog
    <LI>Repeat this for URL:Hyper Text Transfer Protocol with Privacy[/list]If you revisit these file associations later, you will notice that "Use DDE" is again checked, but now the correct association appears.
    -Mark

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 'Locate Link Browser' message in Outlook (Mozi

    I finally made Firefox my default browser. First link I clicked in Outlook I got the page in Firefox, and then behind it, the weird Locate Link Browser dialog. Hmmm... I should always search the Lounge first!! I found this same solution after puzzling through a lot of Google-stuff. Anyway, here's a picture to go with Mark's instructions. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Aug 2004
    Location
    Lansing, Michigan, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Locate Link Browser' message in Outlook (Mozi

    After recently making Firefox (0.9.2) my default browser I had the same problem when clicking a link in Outlook (2003). After correcting the file associations the problem went away...BUT now when clicking a link in Outlook I get two (2) copies of Firefox opening to the link. Hopefully these little annoyances will be corrected before the final version is released (approx. 9/14). This is the only problem I've encountered using Firefox other than an occasional webpage that doesn't load properly (usually Microsoft). If anyone has been looking for a better browser, IMHO this is it.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 'Locate Link Browser' message in Outlook (Mozi

    > now when clicking a link in Outlook I get two (2) copies of Firefox opening to the link.

    Well, that shouldn't happen, and I don't think you should wait for a future fix. Does your File Types dialog look like the above picture? If you open your registry to:

    HKEY_CLASSES_ROOTHTTPshellopencommand

    Does the default value look like C:PROGRA~1MOZILL~1FIREFOX.EXE -url "% 1" (see illustration)?" (no space between % and 1)
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •