Results 1 to 2 of 2

Thread: Boot failure

  1. #1
    New Lounger
    Join Date
    Jul 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Boot failure

    When booting an older Compaq Presario 5152, I get the following message: "Invalid system disk. Replace the disk, and then press any key" right after the COMPAQ screen displays. One knowledgebase I accessed suggests the boot sequence is our of order and it's trying to boot from the CD-ROM. When accessing CMOS I'm not getting the usual display screen that gives you access to the boot sequence.

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Boot failure

    First ( and I HAVE to ask this ) you did check for a floppy disk in the "floppy" drive, didn't you? OK....I said a had to ask.

    What display DO you get when trying to get into CMOS?
    Do need any of the data that's on the HD or can you do without it?
    Do you have a copy of XP to put in the CDROM drive to see if it boots to it? If you can, that will answer the boot sequence possibility.
    Do you have a boot floppy of any kind, to try that?

    Try those and post back with any results.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •