Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    COX Newsflash Update Request

    Is there still a problem with email to COX? Could we have an update on this please? FWIW, I have been complaining (to myself thus far, as I am not certain) that I have not been consistently getting Lounge Admin "Reply to Post" notifications. What's different is that I use my Bigfoot address in the lounge but that autoforwards to my cox.net account. Maybe it is bouncing back to too, but to Bigfoot.

    Note that in early June (or there abouts), COX implemented a server/ISP based AV program from McAfee - maybe there's some code in your header info that is causing the McAfee on the COX servers to trigger in on it?
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: COX Newsflash Update Request

    I don't know anything about this, but have you experimented with changing the format (e.g., from HTML to text or text to HTML)?

  3. #3
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: COX Newsflash Update Request

    Having just checked the Mail Que, there's nothing stuck there for cox.net. However, did the same thing some 24 hours ago, found stuck messages, and yet, 3 days ago, there were none. It's intermittent at present <img src=/S/sigh.gif border=0 alt=sigh width=15 height=15>
    Cheers, Claude.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •