Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2003
    Location
    Mobile, Alabama, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP Won't Boot (XP Home w/Service Pack 1)

    I"ve been using XP for about a year with no problems. Now, when I turn on the system, you see the initial BIOS messages then a blank (black) screen. After leaving the system on for maybe 5 minutes, a message will appear that the operating system can't start due to a missing or corrupted file in system folder (sorry, I don't remember the complete path). The message instructs to boot from the original CD and select "r" at the menu to recover the missing or corruped file. I did this, but after sellecting "r", It asks what system I want to log onto (only one choice offered). I select the one choice and it leaves me at the DOS command prompt and I don't know what to do from there.

    I'm wondering if it would be best to reinstall the operating system. I have done this in the past with older systems and, as I recall, the reinstall left me with all the default windows settings, but everything else was intact and in place. Would you advise me to do likewise now? Or, is there a better alternative?

    Thanks,
    Bill

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: XP Won't Boot (XP Home w/Service Pack 1)

    You need to know the complete file name. Here's a link to using the Recovery Console. You want the Expand command.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Jul 2003
    Location
    Mobile, Alabama, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP Won't Boot (XP Home w/Service Pack 1)

    Joe,
    Sorry it took so long to respond. I appreciate your advice. I have had to replace the HD (WD replaced it under warranty) and I am reinstalling everything from scratch.
    Thanks,
    Bill

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: XP Won't Boot (XP Home w/Service Pack 1)

    Good luck!! Hope that all ends well.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •