Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    archiving inbox problem (2002 sp3)

    I never had this problem with all the previous incarnations of outlook I have used. Autoarchive archives everything except the inbox that it just deletes ( the messages not the box). Sent items, journal , tasks, etc. are all archived perfectly in their archive folder list but inbox is empty. i don't see anything in the autoarchive settings window where I asked it to do that. What am I doing wrong?

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: archiving inbox problem (2002 sp3)

    You can set the AutoArchive settings for the Inbox independently of the rest of the folders, so you may want to check that setting. Right-click on your Inbox in the Folder List and select Properties. On the AutoArchive tab, see if the settings are set to delete items from that folder.

    Becky

  3. #3
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: archiving inbox problem (2002 sp3)

    Thank You! That worked. !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •