Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Location
    Reston, Virginia, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PrintQuality code for Xerox Document Center (VB 6.3/Excel 2002)

    I'm trying to modify a macro for someone. Part of the macro goes through Page Setup. When run, it keeps hitting an error when it gets to the PrintQuality line. Originally, the line was:
    .PrintQuality = 600
    Unfortunately, the new printer she switched to uses High, Medium, Low and Draft as PrintQuality. I tried using:
    .PrintQuality = xlLow
    but the macro still hits the error. Does anyone know what I would set .PrintQuality as to achieve the Low setting?

    As a side note, my co-worker just switched printers from an HP LaserJet to a Xerox Document Center.

    Any help is much appreciated!
    Thanks!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: PrintQuality code for Xerox Document Center (VB 6.3/Excel 2002)

    The best way to find out would be to record a macro on the co-worker's PC:
    - Select Tools | Macro | Record New Macro...
    - Click OK.
    - Select File | Page Setup...
    - Click Options...
    - Set the desired print quality.
    - Click OK (twice)
    - Stop recording (click the Stop button on the Stop Recording toolbar, not the close button x)
    - Switch to the Visual Basic Editor (Alt+F11)
    - Open the module.
    - Look for PrintQuality.

  3. #3
    New Lounger
    Join Date
    Apr 2004
    Location
    Reston, Virginia, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PrintQuality code for Xerox Document Center (VB 6.3/Excel 2002)

    Oh duh. Why didn't I think of that?
    That worked - thank you!
    By the way, if anyone is interested, the setting is -2.

    Thank you so much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •